Profil-Autoaktivierungseinstellungen werden nicht migriert / Fehlerberichte / NetSetMan Support

NetSetMan Support

Search for already answered questions about NetSetMan (Pro) or ask new ones

You are not logged in.

#1 2021-12-08 12:57

Jochen Ottinger
New Member
Registered: 2021-12-08
Posts: 1

Profil-Autoaktivierungseinstellungen werden nicht migriert

Folgendes Szenario:

-    Installation NetSetMan Pro 4.7.2
-    Zwei Profile angelegt (Home und Büro)
-    Profil Büro autoaktiviert
-    Upgrade auf NetSetMan Pro 5.0.6
-    Resultat: Profile wurden migriert, aber die Autoaktivierungseinstellungen nicht

Was kann die Ursache dafür sein? Ich stehe vor der Aufgabe, ca. 500 Installationen von NetSetMan Pro 4.7.2 zu aktualisieren, und die korrekte Übernahme der Autoaktivierungseinstellungen ist zwingend erforderlich.

Mit freundlichen Grüßen

Jochen Ottinger

Offline

#2 2021-12-08 13:51

NetSetMan Support
Administrator
Registered: 2005-08-06
Posts: 1,841

Re: Profil-Autoaktivierungseinstellungen werden nicht migriert

Die Fehlerbeschreibung ist zu allgemein als dass wir eine konkrete Ursache benennen könnten. Bitte senden Sie uns die betroffene settings.ini Datei zur Prüfung per Email-Anhang zu (Email-Adresse siehe Kontakt-Seite). Sie finden die letzte Version davon im Backups-Ordner im Programmverzeichnis. Bitte verweisen Sie in Ihrer Email auf diesen Thread und geben Sie unbedingt Ihre Kundennummer und Bestellnummer an.

Offline

#3 2021-12-15 15:41

NetSetMan Support
Administrator
Registered: 2005-08-06
Posts: 1,841

Re: Profil-Autoaktivierungseinstellungen werden nicht migriert

Vielen Dank für die bereitgestellten Dateien. Wir haben den Fehler wie besprochen gefunden und für die nächste Version behoben. Eine Beta-Version mit dem Fix haben wir Ihnen per Email zugesendet.

Offline