Netzlaufwerke verbinden sich nach Update nicht mehr / Fehlerberichte / NetSetMan Support

NetSetMan Support

Search for already answered questions about NetSetMan (Pro) or ask new ones

You are not logged in.

#1 2021-01-04 11:41

Michael Marx
Member
Registered: 2021-01-04
Posts: 1

Netzlaufwerke verbinden sich nach Update nicht mehr

Hallo,

Ich habe ein Update von Version 4.7.2 auf Version 5.0.2 durchgeführt.
Nun bekomme ich aber statt des Verbindens der Netzlaufwerke Fehlermeldungen.

Ohne Änderungen gemacht zu haben kommt:

- Verbinden: <Netzlaufwerk1>
- Verbinden: Fehler 1326
  Der Benutzername oder das Kennwort ist falsch

- Verbinden: <Netzlaufwerk2>
- Verbinden: Fehler 86
  Das angegebene Netzwerkkennwort ist falsch

- Verbinden: <Netzlaufwerk3>
- Verbinden: Fehler 86
  Das angegebene Netzwerkkennwort ist falsch

Warte...
Netzlaufwerk: Fehler
Ende

Gebe ich die Zugangsdaten pro Laufwerk an (wobei alle drei gleich sind) kommt bei allen drei Fehler 86.
Im Windows Explorer kann ich die Laufwerke ohne Probleme verbinden.

Nachdem ich die Zugangsdaten wieder gelöscht habe der nächste Versuch:

Im Windows Explorer das erste LW verbunden, i.O.
Danach das gewünschte Profil in NSM Pro aktiviert, folgendes passiert:
Das erste LW wird als verbunden erkannt und übersprungen, aber jetzt verbindet NSM Pro auch die anderen beiden LW ohne Probleme.

Sind bei dem letzten Versuch Zugangsdaten in NSM hinterlegt kommt:
Verbinden: Fehler 1219
Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut.

Außer dem Versionsupdate sind keinerlei Veränderungen an Soft- oder Hardware vorgenommen worden,
unter Version 4.7.2 lief noch alles einwandfrei.
Auf Screenshots oder Logdateien habe ich hier vorerst absichtlich verzichtet.

MfG

Offline

#2 2021-01-04 13:00

NetSetMan Support
Administrator
Registered: 2005-08-06
Posts: 1,841

Re: Netzlaufwerke verbinden sich nach Update nicht mehr

Vielen Dank für das Melden dieses Fehlers. Uns liegen zwar bereits zwei Fehlerberichte bzgl. dieses Fehlers vor. Leider sind diese erst nach Fertigstellung von Version 5.0.2 eingegangen, sodass wir nicht mehr darauf eingehen konnten. Vermutlich liegt ein Konvertierungsproblem vor. Wir werden das Problem analysieren und zeitnah beheben. Die entstandenen Umstände bitten wir vielmals zu entschuldigen.

Offline

#3 2021-01-05 11:53

Kugelblitz
Member
Registered: 2012-12-07
Posts: 6

Re: Netzlaufwerke verbinden sich nach Update nicht mehr

Hallo,

ich kann mich dem anschließen.
Habe die Einstellungen und Profile von Netsetman von 4 gesichert dann von 4.irgendwas auf 5.02 geupdated und mein Einstellungen und Profile importiert.

Seit dem verbindet sich mein Laptop nicht mehr mit dem Server.

[0:00] NetSetMan 5.0.2
           Nicht-Kommerzielle Freeware Version
[0:00] Start: Office (2021-01-05 11:52:07)
[0:00] Start: WLAN
[0:00] Adapter gefunden
[0:00] Adapter-Status: Start
           Aktivieren
[0:00] Adapter-Status: OK
[0:00] Verbindung: Start
           Trennen
[0:00] Verbindung: OK
[0:00] Drucker: Start
           Dell-C3765dnf
[0:00] Drucker: OK
[0:00] Netzlaufwerk: Start
           + J: \\ds916\homes\martin\Drive
           + K: \\ds916\homes\martin\mARTin
           + L: \\ds916\lan
           + M: \\ds916\homes\martin\music
           + N: \\ds916\mARTina
           + O: \\ds916\homes\martin\Backups
           + P: \\ds916\homes\martin\Drive\Moments
[0:00] Verbinden J: \\ds916\homes\martin\Drive
[0:00] Verbinden: Fehler 1219
           Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut
[0:00] Verbinden K: \\ds916\homes\martin\mARTin
[0:00] Verbinden: Fehler 1219
           Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut
[0:00] Verbinden L: \\ds916\lan
[0:00] Verbinden: Fehler 1219
           Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut
[0:00] Verbinden M: \\ds916\homes\martin\music
[0:00] Verbinden: Fehler 1219
           Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut
[0:00] Verbinden N: \\ds916\mARTina
[0:00] Verbinden: Fehler 1219
           Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut
[0:00] Verbinden O: \\ds916\homes\martin\Backups
[0:00] Verbinden: Fehler 1219
           Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut
[0:00] Verbinden P: \\ds916\homes\martin\Drive\Moments
[0:01] Verbinden: Fehler 1219
           Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut
[0:01] Warte...
[0:02] Netzlaufwerk: Fehler
[0:02] Ende (11:52:10)

Habe es auch nach Neustart des Servers und des Laptops versucht - hat das Problem nicht behoben.

Wenn ich in der CMS Konsole "net use" eingebe erhalte ich folgende Meldung "Neue Verbindungen werden gespeichert.
Es sind keine Einträge in der Liste."

Bin etwas ratlos.

Last edited by Kugelblitz (2021-01-05 11:55)

Offline

#4 2021-01-08 22:33

NetSetMan Support
Administrator
Registered: 2005-08-06
Posts: 1,841

Re: Netzlaufwerke verbinden sich nach Update nicht mehr

Wir haben die Ursache für das Problem "Fehler 86 - Das angegebene Netzwerkkennwort ist falsch" gefunden und behoben. Der Fix wird mit der nächsten Version 5.0.3 voraussichtlich nächste Woche verfügbar sein.

"Fehler 1219" hat vermutlich indirekt etwas damit zu tun. Wenn man über den Explorer auf ein benutzer-/passwortgeschütztes Netzlaufwerk zugreift und dabei das aktive Windowskonto verwendet wird oder man andere Logindaten eingibt, speichert Windows dieses als verbundenes Laufwerk ohne Laufwerksbuchstaben. Beim Verbindungsversuch mit anderen Logindaten (was der Bug durch ein falsch entschlüsseltes Passwort quasi darstellt) könnte es zu diesem Problem kommen, da die verwendeten Login-Daten von den bereits zur Verbindung genutzten abweichen. Das sollte mit dem Fix dann implizit ebenfalls behoben sein.

Offline

#5 2021-01-11 14:01

Kugelblitz
Member
Registered: 2012-12-07
Posts: 6

Re: Netzlaufwerke verbinden sich nach Update nicht mehr

Hallo Support,

habe die Version 5.0.3 heruntergeladen und "über" die 5.02 installiert.
- Fehler 1219 existiert leider noch.

[0:00] NetSetMan 5.0.3
           Nicht-Kommerzielle Freeware Version

[0:00] Start: PROFILNAME (2021-01-11 13:56:30)

[0:00] Start: WLAN
[0:00] Adapter gefunden
[0:00] Adapter-Status: Start
           Aktivieren
[0:00] Adapter-Status: OK
[0:00] Drucker: Start
           Dell-C3765dnf
[0:00] Drucker: OK
[0:00] Netzlaufwerk: Start
           + J: \\ds916\homes\martin\Drive
           + K: \\ds916\homes\martin\mARTin
           + L: \\ds916\lan
           + M: \\ds916\homes\martin\music
           + N: \\ds916\mARTina
           + O: \\ds916\homes\martin\Backups
           + P: \\ds916\homes\martin\Drive\Moments
[0:00] Status:  \\ds916\homes\martin\Drive
[0:00] Trennen : Fehler 87
           Falscher Parameter
[0:00] Verbinden J: \\ds916\homes\martin\Drive
[0:03] Verbinden: Fehler 1219
           Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut
[0:03] Verbinden K: \\ds916\homes\martin\mARTin
[0:03] Verbinden: Fehler 1219

usw....

Router, NAS und Laptop neu gestartet
- Fehler 1219 existiert leider noch.

Backup vom Laptop mit Netsetman 4.x zurückgespielt
Laptop und NAS verbinden sich tadellos mit Netsetman.
Profil und Einstellungen von 4.x gesichert

Netsetman 5.03 als Update über 4.x installiert
Erste Verbindung klappt - nur nach einem Neustart taucht Fehler 1219 wieder auf.
- Profil und Einstellungen von 4.x in 5.03 importiert
- Fehler 1219 existiert leider noch.

Werde nun mein Backup mit Netsetman 4.x wieder zurückspielen und erstmal dabei bleiben.

Last edited by Kugelblitz (2021-01-11 14:06)

Offline

#6 2021-01-11 14:31

NetSetMan Support
Administrator
Registered: 2005-08-06
Posts: 1,841

Re: Netzlaufwerke verbinden sich nach Update nicht mehr

Die Ursache für den Fehler 1219 scheint hier ihren Ursprung zu haben:

[0:00] Status:  \\ds916\homes\martin\Drive
[0:00] Trennen : Fehler 87
           Falscher Parameter

Der Netzwerkpfad "\\ds916\homes\martin\Drive" scheint bereits ohne Laufwerksbuchstaben und mit einem anderen Benutzerdaten verbunden zu sein. Das passiert beispielsweise, wenn man den Pfad im Explorer angibt, nach Login-Daten gefragt wird und diese speichert. Dann wird das Laufwerk unsichtbar gemappt.
Nach einem richtigen Neustart sollte diese Verbindung jedoch eigentlich vergessen sein, sodass das auch nicht die vollständige Erklärung sein kann.

Unabhängig davon, sollte NetSetMan damit natürlich dennoch korrekt umgehen können. Wir haben dank des zitierten Log-Abschnitts eine Vermutung, die wir kurzfristig prüfen werden.

Offline

#7 2021-01-11 14:49

NetSetMan Support
Administrator
Registered: 2005-08-06
Posts: 1,841

Re: Netzlaufwerke verbinden sich nach Update nicht mehr

Wir konnten das Problem mit verbundenen Netzwerkpfaden ohne Laufwerksbuchstaben reproduzieren und werden es mit der nächsten Version beheben.
Bis dahin können Sie das Problem leicht selbst lösen: öffnen Sie die Kommandozeile und geben Sie dort "net use /delete" ein. Dadurch werden alle verbundenen Netzwerkpfade getrennt und somit wird auch die Resource ohne Laufwerksbuchstaben entfernt. Anschließend sollten Sie NetSetMan ganz normal verwenden können.

Offline